[Admin] Got error to access to the Plesk Admin

Discussion in 'Parallels Plesk Panel 9.x for Linux Problems, Suggested Fixes, and How-To' started by LaurentT, Jun 20, 2009.

  1. LaurentT

    LaurentT New Member

    Messages:
    16
    After trying to fix a bad update from plesk 9.0 to 9.2.1, now I've got this error when am trying to get access to the Admin Panel:

    Any idea?

    Thanks
  2. Nataliya Zagr

    Nataliya Zagr New Member

    Messages:
    254
    Hello,

    It looks like the locale was installed in real, however the permissions for the directories where the locale-related files resides were not correct, this caused the problem like this. Please, set the permissions as follows:

    chmod 755 /usr/local/psa/admin/htdocs/locales/en-US/
    chgrp root /usr/local/psa/admin/htdocs/locales/en-US/
    chmod 755 /usr/local/psa/admin/plib/locales/en-US/
  3. LaurentT

    LaurentT New Member

    Messages:
    16
    No change!

    Hi Natalya,

    thanks for your help, I did it but nothing change, still got the same error. :(

    I can tell you why I am in this position, I wanted to fix qMail which did not send any message from sendmail, I followed a tuto and removed qmail but I did "yum remove" and removed also all dependecies with the files (128 files).
    In fact I put the mess, so I made a basic autoinstall and now am here with this error when I try to access to the admin panel.

    I read that is maybe a database problem, I found help here (http://kb.sp.parallels.com/fr/881) but I don't know exactly what to do because the help is about mysql.preupgrade.dump.gz which is an old file and not mysql.daily.dump.1.gz which is more recent.

    Any idea?

Share This Page