Autocad install problem - PD4

Discussion in 'Installation, Update and Configuration' started by freddymind, Nov 17, 2008.

  1. freddymind

    freddymind New Member

    Messages:
    4
    I tried installing PD4 and letting it auto upgrade my existing PD3/Windows XP (SP3)
    What a farce....PD4 installed alright but failed dismally to convert my existing VM.
    So, I did a clean install of PD4/Windows XP (SP3) - this worked fine
    I then installed several windows apps from DVD and some from shared folders - all OK.
    I then tried to install autocad from DVD.
    This keeps on failing. It starts the install process, installs several components but then windows asks me to:
    "Please insert the disk: Autocad: DISK"....and wont continue.
    NOTE- This same autocad installs successfully and has been running successfully in PD3
    So, I then tried two other methods:
    1. Copied the DVD to the desktop and tried to install from there....same thing
    2. Created an ISO image and tried to install from this ... still the same error
    Then checked the disk by installing on a Windows PC - all OK
    Re-installed PD3 and the same Windows XP (SP3) - Autocad installs perfectly.

    So, I have eliminated anything that might be wrong with Windows, Autocad DVD etc other than PD4 - So what is up with PD4?

    Anyone have any ideas?
  2. Specimen

    Specimen Product Expert

    Messages:
    51
    I know this isn't much of a help, but it seems to be a problem with how PDM4 mounts the cd/dvd and how it communicates it with Windows.
  3. freddymind

    freddymind New Member

    Messages:
    4
    Yes, I am sure I have eliminated all other possibilities.
    There has to be a serious bug in PD4
  4. Specimen

    Specimen Product Expert

    Messages:
    51
    Another option would be to drag the .iso to the Windows desktop and use one of those Windows programs that can mount .isos in Windows, that would eliminate Parallels from interfacing between Windows and the DVD in OSX.
  5. freddymind

    freddymind New Member

    Messages:
    4
    I have also found another problem (probably related) when I copied all files from the DVD to the desktop and tried to install from there, Windows could not find or create temporary files.
    The message I get is "Cannot create temporary file: c:\DOCUME~1\ADMINI~1\LOCALS~1\Temp\..."
    Unfortunately the dialogue doesn't expand so I can read all of the path
  6. freddymind

    freddymind New Member

    Messages:
    4
    OK - I have just solved it.
    A combination of re-reading my last post and what Specimen has said.
    Because it couldn't create temporary files from the ISO or from the DVD,
    I copied the ISO to the desktop (rather than use "Connect image" in the PD4 CD dialogue.
    I then used PowerIso to expand the image to a temporary folder within Windows itself.
    I then ran setup from the temporary folder within Windows and it installed.
    This eliminated the problem interface between PD4 and Windows

    So, I have my App installed in a round about way BUT please note Parallels developers - there is still a bug
    We shouldn't have to do clumsy work-arounds!

    Thanks for your comments Specimen

Share This Page