Autoupdate does not work!

Discussion in 'Sitebuilder 4.2 for Windows' started by DawnMccarroll, Dec 3, 2008.

  1. DawnMccarroll

    DawnMccarroll New Member

    Messages:
    30
    When I go to use Autoupdate in SiteBuilder, I get the following message. I have looked in the KB and this forum but found nothing. Any clues would be welcome.

    ERROR: Component information is out of date. Please check your Internet connection. Downloading/Installing is not available.

    Thanks,
    Dawn
  2. Dmitry Frantsev

    Dmitry Frantsev Parallels Team

    Messages:
    1,922
    It looks like this is related to following information from Parallels web site http://www.parallels.com/download/sitebuilder4/win/:

    IMPORTANT: For technical reasons, upgrading from previous versions to Parallels Plesk Sitebuilder 4.5 is temporarily unavailable. Parallels Plesk Sitebuilder 4.5 is currently available for fresh installation only. We are sorry for the inconvenience.

    You can try to download 4.5 installation script and make manual upgrade procedure but you should note, that:

    IMPORTANT: For technical reasons, Parallels Plesk Sitebuilder 4.5 site templates are temporarily unavailable. We are sorry for the inconvenience.

    So templates for new version will not be available.
  3. DawnMccarroll

    DawnMccarroll New Member

    Messages:
    30
    The above URL gives this message: "NOTE: This page may have moved or is no longer available

    So what you are saying is that there is no fix for this problem right now. Would it be possible for you to notify me and others who are having this issue when there is a complete solution? Something does not involve fixing one thing just to have another break? Is there some kind of notification list we can get on? This is exceedling frustrating for a product that I pay monthly for.

    Thank you,
    Dawn
  4. Dmitry Frantsev

    Dmitry Frantsev Parallels Team

    Messages:
    1,922
  5. DawnMccarroll

    DawnMccarroll New Member

    Messages:
    30
    Has any progress been made on this issue?
  6. Dmitry Frantsev

    Dmitry Frantsev Parallels Team

    Messages:
    1,922
    Could you check it right now? Templates are available right now and you should be able to make update and install new template packages.

Share This Page