Cannot login to PVA

Discussion in 'Performance Questions' started by Renev, Dec 15, 2011.

  1. Renev

    Renev New Member

    Messages:
    61
    Since this morning we cannot login to our PVA 4.6 control panel. The login form shows up, but after entering our details and submitting we're presented the empty login form again.

    The URL shown in the address bar is https://<our server>:4648/vz/cp/login-wrapper

    I cannot find any errors in logs anywhere. The PVA VE runs Centos 5.7. Any ideas?
  2. EdwardDekker

    EdwardDekker New Member

    Messages:
    214
    Use port 4643 for PVA

    Code:
    https://<our server>:4643
  3. Renev

    Renev New Member

    Messages:
    61
    Port 4643 is for the Power Panel, I'm trying to access the PVA management interface.

    However, I do notice that the Power Panel login window shows the same behavior on all VE's in our cluster: the login form doesn't do anything, but just redirects you back to the same (empty) login window.
  4. figjam

    figjam New Member

    Messages:
    110
    Hi,

    I bet you use Google Chrome as your browser, try it with Firefox or Internet Explorer.

    Cheers,


    Andrew
  5. ep1p

    ep1p New Member

    Messages:
    8
    This did used to work fine with Google Chrome but has recently stopped working. Firefox still working fine for me.

    john
  6. figjam

    figjam New Member

    Messages:
    110
    That's because the stable version of Google Chrome was updated. I'm pretty sure it was version 15 that it stopped working with.

    Cheers,


    Andrew
  7. ip00

    ip00 New Member

    Messages:
    18
    This is one of those annoying issues. It took me hours before figuring out it was related to Google Chrome. Can it be and when will it be fixed by Parallels?
  8. HenrikA

    HenrikA New Member

    Messages:
    3
  9. figjam

    figjam New Member

    Messages:
    110
    PVA and Power Panel working again.

    The "dev" channel version of Chrome was updated to version 19 today and I can log into PVA and Power Panel again.

    Cheers,


    Andrew
  10. Real_IP_Host

    Real_IP_Host New Member

    Messages:
    1
    I know this thread is old, but if someone has this issue, then does a search, and finds this thread, I wanted them to have a simple answer.

    All you have to do is clear your cookies, not all just your panel login cookies.

    If you are on Chrome, go to settings, click advanced settings (at bottom), then click content setting under privacy, click All Cookies And Site Data, find your panel's login cookie (usually your IP or Domain, or a subdomain) and delete that by clicking the x.

Share This Page