Error: The uploaded file does not contain a module package.

Discussion in 'Parallels Plesk Panel 10.x for Linux Problems, Suggested Fixes, and How-To' started by PeteF, Apr 7, 2012.

  1. PeteF

    PeteF New Member

    Messages:
    3
    I'm running Plesk 10.4.4 on a Linux 2.6.32-220.7.1.el6.i686 - CentOS 6.2-32 machine. I downloaded MagicSpam (magicspam-plesk-1.0.5-3-rhel6-postfix10.i386.rpm) from the Parallels site. I tried to add the module through Plesk and it gives me this error:
    Error: The uploaded file does not contain a module package.
  2. matrujillo

    matrujillo New Member

    Messages:
    11
    same error...

    any help ?

Share This Page