how to check your server from error

Discussion in 'Parallels Plesk Panel 9.x for Linux Problems, Suggested Fixes, and How-To' started by member, Aug 5, 2009.

  1. member

    member New Member

    Messages:
    6
    hi all
    i have more then 5 month and iam trying to figure-out whats the problem with my server but nothing
    i always get the error message (BLACK ZONE, YELLOW ZONE, GREEN ZONE) almost every sec since the first time i enter to this server i got those error:
    shmpages
    numothersock
    numfile
    kmemsize
    and much more

    More then that there is no one on the site there is no visitor even they come they can't because the page will take forever to load
    until i restart the server
    iam sorry for the long dis-court

    i jusr really didn't now whats the problem or how to fix it, and my hosting provider he said i dont fix software problem

    is there anything that can tell me whats wrong or check the server for error.
    any ideal iam really lost here (i know iam noob, but iam trying).

    i have VPS
    CentOS 5.2
    Virtuozzo & Plesk 9.2
    Dynamic memory 1 Go
    Mémoire garantie 256 Mo
    -----------------------------------
    details about the processor
    http://paste2.org/p/358186
    ------------------------------

    Database Version: 5.0.79 (mysql)
    Database Collation: utf8_general_ci
    PHP Version: 5.2.9
    Web Server: Apache/2.2.3 (CentOS)
    Web Server to PHP interface: apache2handler
    XCache : 1.2.2
    --------------------------------------------------------------------

    Linux domain 2.6.9-023stab048.6-smp #1 SMP Mon Nov 17 18:41:14 MSK 2008 x86_64 x86_64 x86_64 GNU/Linux
    --------------------------------------------------------------------

    kernel-headers-2.6.18-128.1.10.el5
    -------------------------------------------

    Most error:
    - the web site is very slow it take forever (only me on the site no others visitor)
    to make it a little bit faster i had to restart the server

    - after a while from reinstalling the os i can't access to plesk at all i recive (500 - Internal Server Error).
    before restarting the server he fix the error but now nothing.

    - restarting the server :
    sometimes i get : field
    or the database will load 15min after

    those all th repo i have:
    CentOS-Base.repo http://paste2.org/p/358334
    CentOS-Media.repo http://paste2.org/p/358335
    atomic.repo http://paste2.org/p/358338
    atrpms.repo http://paste2.org/p/358339
    centos-third-party.repo http://paste2.org/p/358340
    mirrors-rpmforge http://paste2.org/p/358341
    plesk.repo http://paste2.org/p/358342
    rpmforge.repo http://paste2.org/p/358344

    -------------------
    sw-cp-server log:
    http://paste2.org/p/360563

    thanks.
    Last edited: Aug 5, 2009

Share This Page