How to disable Domain Default Page?

Discussion in 'Parallels Plesk Panel 11.x for Linux Problems, Suggested Fixes, and How-To' started by TobiasP, Nov 20, 2013.

  1. TobiasP

    TobiasP New Member

    Messages:
    26
    If you browse to a subdomain that is pointing to the server for e.g. email like: "mail.domain.tld" the "Domain Default Page" is displayed.
    I think this is pretty annoying and instead there should be an error that this Subdomain has no page on it!

    I tried to change the Domain Default page index.html file at several locations but it still displays it like nothing has changed:
    /usr/share/plesk-vhost/htdocs/
    /var/www/vhosts/.skel/0/httpdocs/
    /var/www/vhosts/default/htdocs/

    Please advise!

    Best regards.
  2. abdi

    abdi Product Expert

    Messages:
    2,202
    It's easy set your own default page ..
    Just create a site and make that site the default for that IP address by navigating to settings, IP address ...

    All non existent requests to that IP will show the newly created and set default domain above ...
  3. abdi

    abdi Product Expert

    Messages:
    2,202
    It's easy set your own default page ..
    Just create a site and make that site the default for that IP address by navigating to settings, IP address ...

    All non existent requests to that IP will show the newly created and set default domain above ...
  4. TobiasP

    TobiasP New Member

    Messages:
    26
    Thank you!

    That explains why was still displaying the Domain Default page, because the IP Default had only the Default page on it!

Share This Page