Inbound email is being rejected automatically.

Discussion in 'Parallels Plesk Panel 11.x for Linux Problems, Suggested Fixes, and How-To' started by Dave Haertel, Jul 7, 2013.

  1. Dave Haertel

    Dave Haertel New Member

    Messages:
    1
    Hi there,
    I'm on a GoDaddy VPS using Plesk 11.0.9. Inbound mail was working fine until Saturday, then all of a sudden it stopped. I worked with GoDaddy's tech support for a little while (who was pretty much useless) and they threw up their standard "Its a non managed server, so it's on you to fix it line" which always thrills me, especially when things work forever and then stop and they immediately cop out and say that crap. Anyway, enough of my ranting. So the error message is this:

    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain xxxxxx.com by mail.xxxxxx.com. [IP Address].

    The error that the other server returned was:
    554 mail server permanently rejected message (#5.3.0)

    As a means of troubleshooting, I disabled spam assassin and the Plesk Antivirus and restarted the inbound and outbound mail services. Still to no avail. Non existant user's email is the only thing that should reject automatically and I'm pretty sure I had the right setup from the beginning but now all of this has me wondering. Anyone have any ideas?
  2. igor.A.

    igor.A. Parallels Team

    Messages:
    87
    mail server logs with such issue will be usefull.
  3. bradm

    bradm New Member

    Messages:
    20
    Hi Dave Haertel,

    Did you ever find a solution to this problem?

    The error, in summary, says Google tried to deliver your email but the other mail server rejected it. Why did they reject it? That's hard to say without further details. Like igor.A. posted, reviewing the email log files would help quite a bit, as they may have more info other than the vague bounce back message.

    From local / remote domain settings to blacklisting issues, the problem could be caused by a number of things.

    To confirm, Google is trying to send an email to your server, and your server is rejecting it?

    Do you have root access to your server? I'm not sure if you have a Windows or Linux server.

    Keep us updated, I'm curious to know the outcome!

    Thanks,
    - Brad w/ InMotionHosting.com

Share This Page