Linux Guest Freezes with beta3

Discussion in 'Parallels Server 3.0 Public Beta' started by beta_n0nam3d, Apr 12, 2008.

  1. beta_n0nam3d

    beta_n0nam3d New Member

    I just updated from beta2 to beta3 and tried to install a new virtual machine with Kubuntu.

    The first problem that appeared was that the old and new VM don't were able to start and said "Cannot find Parallels driver". I fixed this uninstalling Parallels Server completlly (config inclluded) and reinstalled beta3 again.

    Now that the VM works, I created a new "Linux"-"Ubuntu" VM and installed kubuntu 8.04 from ISO Image. The CD booted and the installation was correct, but on restart and starting the recently installed Kubuntu the loading screen hangs and the system doesn't start. I restarted the VM and started Kubuntu in "recovery mode", but it also hangs.

    First thing I thought was that it was an error in kubuntu 8.04, so I downloaded kubuntu 7.10, but I got the same problem, "Live CD" works, but installed system hangs. The last option I tried was a debian (testing) netinstall, but after loading LILO the system hangs.

    I tried to install debian without "Desktop environment" and after install the system boots OK.

    Its very strange... I don't know because the live CD of kubuntu load OK but once installed it doesn't...

Share This Page