new bare metal 5 install username password fails

Discussion in 'Installation, Update and Configuration' started by Eric_C, Jan 15, 2012.

  1. Eric_C

    Eric_C New Member

    Messages:
    2
    I've been using vmware for a long time, thought it would be good to get exposure to how other virtualization products work.

    So I grabbed a box and installed parallels baremetal 5 on it.

    Install went smooth, after one minor glitch with the gui install, the display was nothing but lines...
    so I chose text-based install.

    Ran through the rest of the install fine, it completed, and I was able to connect, and get the parallels managment console from the web page.

    Heres where the problems start...
    So using root, and the password I supplied durring install, It would not connect from the managment console.
    So I tried logging in from the console, still won't work.
    tried every combination of admin, super, user, administrator I could think of, and no joy

    I searched the forum, and the web for a couple hours, found nothing, and I even read the manual...

    OK, so maybe I screwed up during the install, had my fingers in the wrong place, and didn't type the original password right, so I install it again, wiping everything already there...

    And again, same issue.

    What is going on here ? I'd like to get some knowledge about parallels for work, but this has me ready to load vmware back on it, and be done with it.
  2. Eric_C

    Eric_C New Member

    Messages:
    2
    wow, 24 hours 84 views, and nothing...
    guess there is a reason vmware is #1...
    Hope I don't run into a customer running parallels, cause I know what I will tell them.
  3. MakcyD

    MakcyD Parallels Team

    Messages:
    66
    Hi Eric,

    Parallels Management Console for Parallels Server uses Parallels Dispatcher SDK to connect to a Parallels Server host. It is valid for Parallels Server, Parallels Server Bare Metal and Parallels Server for Mac Bare Metal Edition.

    By the way, the easiest way to download the bundled version of Parallels Management Console is to access your Parallels Server host by IP ot hostname via HTTP - http://you_psbm_server_ip - and you will be able to see the supplied Parallels Management Console, Parallels Transporter Agent, Documentation, etc.

    So first of all, make sure that connection from your workstation to Parallels Server Bare Metal is not filtered on port 64000.

    Also, make sure you can successfully authenticate with provided username and password directly in server shell - connection via SDK requires to have a valid system user account. By default it is suggested to use root account (and it usually works out of the box, without any adjustments).

    If you cannot log in directly to server shell - then it is necessary to find the root cause of that - there might be a wide variety of general issues - starting from mounted /proc read-only which results in PAM authentication failure and ending with hardware problems.

    Finally, make sure that you select Connection Security level not lower than it is specified on you Parallels Server host:
    [​IMG]

    And on server side:
    Code:
    [18:37:06][~]# prlsrvctl info | grep security
    Minimal security level: normal
    [18:37:25][~]# prlsrvctl set --min-security-level low
    The Server has been successfully configured.
    [18:37:46][~]#
    Also it is advised to open a support ticket, when the issue is mission critical, because the forum is checked by Parallels team occasionally and you might not get a reply in timely manner.

    Attached Files:

Share This Page