Parallels Server Bare Metal + Centos Host - weird log messaged

Discussion in 'Containers and Virtual Machines Discussion' started by futureweb, Dec 21, 2011.

  1. futureweb

    futureweb Kilo Poster

    Messages:
    170
    Hello,

    using Parallels Bare Metal Server 5.0.0 (1102) (2.6.32-042stab39.11) with Centos 6.1 (2.6.32-131.21.1.el6.x86_64).
    Within the Host, a few times a day, weird Leg entries appear in the message Log:

    Everything is installed on our SAN - no local disks. No other Server complains about any "HDD problems".

    On the Bare Metal the message logs doesn't say too much - only this:
    any ideas what's the problem here?

    Thank you, bye from snowy Austria
    Andreas
  2. MichaelB1

    MichaelB1 New Member

    Messages:
    1
    Did you ever come up with an answer? I'm having this issue now.
  3. futureweb

    futureweb Kilo Poster

    Messages:
    170
    unfortunatley not, but we dropped production use of bare metal for the moment and are sticking on virtuozzo containers, as we were seeing weird crashes by using centreon monitoring (kernel panics that seems to be disk issues). As Centreon does quite some heavy disk writes, we assume it might be a reason as we saw huge amounts of IOP's on the root system too only from this one VM.

    We migrated this VM to a CT, since then, all works fine (using the same bare metal install though).

    Next time we might open up a support case, as we haven't done that so far. But as we are moving from Fibre Channel Storage to ISCSI Storage, we wanted to wait on completion of that migration, before trying it all again.

Share This Page