PHP Warning: Directive 'safe_mode' is deprecated in PHP 5.3 and greater in Unknown o

Discussion in 'Parallels Plesk Panel 10.x for Linux Problems, Suggested Fixes, and How-To' started by bbrian017, Aug 27, 2011.

  1. bbrian017

    bbrian017 New Member

    Messages:
    2
    Any suggestions to what s happening? How to fix it?

    Thanks,

    Brian
  2. vincenzot

    vincenzot New Member

    Messages:
    104
    Hello, for this error

    PHP Warning: Directive 'safe_mode' is deprecated in PHP 5.3 and greater in Unknown o

    Remove

    safe_mode = "On/Off" from your php.ini, so you don't have again this error. For the second error, is possible that your software don't like php53?
  3. GravuTrad

    GravuTrad New Member

    Messages:
    249
    Why is it still used by plesk when installing php 5.3 set so? (safe mode)

    With parallels hasn't removed it in the 5.3 installation?

    Thanks.

Share This Page