plesk Horde not recieving emails *Invalid Address*

Discussion in 'Parallels Plesk Panel for Linux - 8.x and Older' started by Spre, Apr 28, 2008.

  1. Spre

    Spre New Member

    Messages:
    9
    I can send mail using horde fine, the recipient gets them, but when I try to SEND mail to an email used by horde/plesk I get the following error.

    logs show the emails aren;t even reaching the mail server, they are being rejected on the way to the mailbox.

    DNS and all that good stuff checks out. ideas?
  2. Spre

    Spre New Member

    Messages:
    9
    22 days and no response, Glad to see even with a new name this company still have ZERO respect for customers.
  3. faris

    faris New Member

    Messages:
    934
    This is a user to user forum. You cannot expect someone from Plesk/SW-Soft/Parallels to provide free support to you here.

    It isn't clear if you mean there is NOTHING in the logs for the message in question, or if something appears in the logs. If something appears, why not post the exact entry in the log so that someone can have a look in order to have a better idea of what's going on.

    If nothing appears in the logs then the email is not getting to your server, indicating a possible DNS issue. I don't think it is a firewall if you are getting "invalid address". Of course it depends on what's generating the words "invalid address". It isn't one of the usual errors that qmail throws up.

    So, why don't you start again by telling us which version of Linux you are using, which version of Plesk, which logs you have looked at, what the logs say, and what steps you have tried so far, so anybody reading your message who has sufficient knowledge of the problem will have some information to use to help you.

    Faris.
  4. Spre

    Spre New Member

    Messages:
    9
    Right a phantom firewall.. whodathunk!

    Quit frankly I am sick of this companies illegal activities. It is United states law any company who does bussiness with american citiznes must give adequet free support. Now I demand support from swsft/parallels/whoever they think they are now, since they go through names faster then a baby goes through diapers.


    I gave you the EXACT error plesk is spitting out. There is no firewall. The operating system is fedora 6 64BIT.

    It is time parallels starts doing their job as a company, or else the Better business bureau as well as my local attorney general will be contacted.

    Simple enough.

Share This Page