PMC incompatibility with V 4.7

Discussion in 'General Discussion' started by Pe2tr3, May 1, 2012.

  1. Pe2tr3

    Pe2tr3 New Member

    Messages:
    43
    Hello,

    I use Parallels Management Console 4.0.0 build 188 it is the latest version I have found.
    I have added a virtuozzo 4.7 node and I noticed that I cannot change SLM to Vswap.
    Also I am not able to collect resources for a Container.

    I double click on the container and then on Monitor > Resources . But I get nothing.

    I don't have the same problem for virtuozzo nodes 4.0
  2. garg

    garg New Member

    Messages:
    3
    Same here. Although I have PMC 4.0 build 208. It was working until virtuozzo 4.6
  3. Pe2tr3

    Pe2tr3 New Member

    Messages:
    43
    Also PVA has exactly the same problems.
  4. KristianM

    KristianM Product Expert

    Messages:
    426
    Hi,

    as far as I know PMC does not support vSwap and never will.
    As vSwap was introduced with VZ 4.7 it obviously still works with VZ 4.6.

    PVA should support vSwap, if using the latest version I think.
    We don't use PVA at all :)

    regards
    Kristian
  5. Pe2tr3

    Pe2tr3 New Member

    Messages:
    43
    Hi till now PVA does not support vswap.
  6. Faris Raouf

    Faris Raouf Product Expert

    Messages:
    775
    Just to update this thread, PMC for Windows build 208 does appear to support vswap, but only in that you can set the PRIVPAGES and SWAPPAGES parameters. It doesn't remove any other settings automatically - it leaves all UBC parameters as they are, for example.

    Same for PVA.
  7. KristianM

    KristianM Product Expert

    Messages:
    426
    Hi Faris,

    I guess you mean "physpages" and "swappages". :)

    Regards,
    Kristian
  8. Faris Raouf

    Faris Raouf Product Expert

    Messages:
    775
    Yes :-( Sorry.

    *** Please see my PM to you. Urgent. Please help?
  9. futureweb

    futureweb Kilo Poster

    Messages:
    168
    same problem here - we can't use PMC anymore because it inserts bogus UBC parameters in the config files which cause problems with the CTs in V4.7 ... also PVA got some problems with wrong parameters in the config files ... very annoying!!!

    We also just tried it with the latest PMC Build (208) - no vSwap option on Linux Servers. Also it inserts lot's of Bogus UBC Params into the config Files which cause massive Troubles on V4.7.

    Guess there is no newer PMC Version than 208?!? Also why is old PMC Update check not working? Didn't tell us that there is a Build 208 out ...
    Last edited: Aug 9, 2012
  10. KristianM

    KristianM Product Expert

    Messages:
    426
    Hi,

    PMC can and only will be able to manage UBC Parameters.
    It will not support SLM or vSwap.

    Regards,
    Kristian
  11. Pe2tr3

    Pe2tr3 New Member

    Messages:
    43
    The problem is that also PVA does not support Vswap.

Share This Page