Problem to Login to container VZPP by VPA 4.6

Discussion in 'Performance Questions' started by MachiM, Oct 6, 2010.

  1. MachiM

    MachiM New Member

    Messages:
    19
    I have build up a VPA 4.6 as a master and already join 2 windows server with VPC 4.5 and VPC 4.6.

    I got a problem now is when I try to connect to each container (VZPP) by VPA function "log in ---> Open Power Panel" at the top menu bar. The container in VPC 4.5 does not require me to input username and password. However, container in VPC 4.6 require me to input those information.

    Is that that is normal, or what thing I can do so I can connect to each container VZPP directly which is under VPC 4.6?

    Thanks!
  2. Pavel Ivlev

    Pavel Ivlev New Member

    Messages:
    25
    Which version of PVA your PVC 4.5 host has?
  3. MachiM

    MachiM New Member

    Messages:
    19
    My Master nodes PVA is 4.6, my slave node PVA is 4.6-1558 with PVC 4.6.490.12
  4. Pavel Ivlev

    Pavel Ivlev New Member

    Messages:
    25
    You wrote you have a host with PVC 4.5, which version of PVA it is running?
  5. MachiM

    MachiM New Member

    Messages:
    19
    That is PIM 4.0-548.0
  6. Pavel Ivlev

    Pavel Ivlev New Member

    Messages:
    25
    This explains why you are not experience this problem with autologin in PVC 4.5.
    There is a bug in PVA 4.6 which prevents autologin to Power Panel. It will be fixed in the next release of PVA.
  7. MachiM

    MachiM New Member

    Messages:
    19
    Thx your information, but where is your source? did any KB mentioned?

Share This Page