Scheduled tasks running an hour late since Daylight Savings Time started.

Discussion in 'Performance Questions' started by figjam, Sep 26, 2011.

  1. figjam

    figjam New Member

    Messages:
    110
    I have a "Full" and an "Incremental" backup task for each hardware node scheduled to run at 00:55 in the morning. Since Daylight Savings Time started they have been running 1 hour later than they are configured for. Time is correct (NTP sync'd) on the host running PVA and on the hardware nodes.

    I had not finished configuring all the scheduled tasks in PVA and still have some hardware nodes running backups via Linux cron and Windows scheduled tasks. These continue to run at the correct time. The PVA version is 4.6-1777

    If I go to:
    "Management" -> "Scheduler" -> <Task Name> -> "Configure"

    The correct time is shown in "Now is..." and the "Next Run" time is correct and as originally configured.

    Now is Sep 27, 2011 03:48:20 PM.
    ..
    Next Run
    Time* 00:55 format HH:MM


    However, if I go to "Management" -> "Scheduler" -> <Task Name>
    The correct time is shown in "Now is..." but the "Next start" is an hour later than the configured value.

    Now is Sep 27, 2011 03:48:20 PM.
    ..
    Next start Oct 02, 2011 01:55:00 AM


    "Next start" also shows 1 hour later than the configured value for all the tasks under "Management" -> "Scheduler"


    Can anyone else confirm this or suggest what else I could try?


    Thanks,


    Andrew
  2. figjam

    figjam New Member

    Messages:
    110
    [Solved]

    The only way I could find to fix this was to delete and recreate the tasks - annoying!

    Cheers,


    Andrew
  3. StarkRavingMad

    StarkRavingMad New Member

    Messages:
    1
    What we did to resolve the issue:
    In the Scheduled Task, under the Triggers option, edit the Trigger and uncheck the "Synchronize across time zones" box.

Share This Page