TLS Problems? Turn TLS off.

Discussion in 'Parallels Plesk Panel for Linux - 8.x and Older' started by SupportDesk, Jan 28, 2008.

  1. SupportDesk

    SupportDesk New Member


    I'm having some problems with QMail under Plesk8.1
    Some mails from certain providers are delayed because of problems with TLS.
    From logging of the other providers, I see that the problem is caused by TLS:

    Jan 18 12:55:42 provider1 sendmail[8549]: m0IBrgoB008537: to=<info@host.tld>, delay=00:02:00, xdelay=00:02:00, mailer=esmtp, pri=120529, [], dsn=4.0.0, stat=Deferred: 403 4.7.0 TLS handshake failed.
    Jan 18 14:04:18 provider1 sendmail[10984]: m0IBrgoB008537: to=<info@host.tld>, delay=01:10:36, xdelay=00:00:03, mailer=esmtp, pri=210529, [], dsn=2.0.0, stat=Sent (ok 1200661208 qp 28544)

    So my first guess was to disable TLS on my server, but there is almost no information about disabling TLS and when I search SWSoft on TLS, it finds nothing.
    BTW: Why does sending works the second time? Did the server at provider1 disable TLS the second time?

    I hope that someone can help me with this. Eighter by disabling TLS or by any other solution.

    Below the banner of my mailserver.
    [root ~]# telnet localhost 25
    Connected to localhost.localdomain (
    Escape character is '^]'.
    220 <mailserver> ESMTP
    ehlo localhost
    250 8BITMIME


Share This Page