unable to update plesk - package conflict zend-guard

Discussion in 'Parallels Plesk Panel 10.x for Linux Problems, Suggested Fixes, and How-To' started by BunyaminV, Apr 14, 2012.

  1. BunyaminV

    BunyaminV New Member

    Messages:
    21
    my autoupdate fails, then i started autoinstaller in CLI

    /usr/local/psa/admin/sbin/autoinstaller

    the result is:

    then i do this:

    yum install php-zend-guard-loader-5.5.0-3.el5.art.x86_64

    and the result is:
    what must i do?
  2. IgorG

    IgorG Parallels Team

    Messages:
    16,540
    Try to remove php-zend-guard-loader-5.5.0-3.el5.art.x86_64 package with something like

    rpm -e --nodeps --justdb php-zend-guard-loader-5.5.0-3.el5.art.x86_64
  3. BunyaminV

    BunyaminV New Member

    Messages:
    21
    but there are some projects using zend-guard...
  4. IgorG

    IgorG Parallels Team

    Messages:
    16,540
    --justdb option will just remove package from rpm database.
  5. BunyaminV

    BunyaminV New Member

    Messages:
    21
    sorry, i did not see the parameter.

    and thanks, problem solved...

Share This Page