Wizard Gives Error message

Discussion in 'Sitebuilder 4.2 for Windows' started by JunctionQuest, Aug 12, 2008.

  1. JunctionQuest

    JunctionQuest New Member

    Messages:
    2
    Every few uses, when trying to reach the wizard, i will get the error message.



    Internal system error. Please contact administrator if the problem persists.

    Return to Home page
  2. kerrya

    kerrya New Member

    Messages:
    23
    I have exactly the same problem, but I'm disturbed that nobody has replied to this thread in a week and a half. I presume the SWsoft team has given up on this product?

    Kerry
  3. Dmitry Frantsev

    Dmitry Frantsev Parallels Team

    Messages:
    1,922
    Can you see any error messages in Sitebuilder admin Logs section or in Event Log? Some more information required to be able to understand what could be wrong here.
  4. Dmitry Frantsev

    Dmitry Frantsev Parallels Team

    Messages:
    1,922
    By the way, when did this issue appear for the first time? Were there any specific actions performed before it occurred?
  5. RodrigoB

    RodrigoB New Member

    Messages:
    9
    Yes, same error, but I get the LOG ERROR message:

    I get same error just after try to save some little changes.. I need to know how to fix.

    My SB is 4.5

    Unknown exception thrown.
    ---System.MissingMethodException: Method not found: 'Void SWsoft.SiteBuilder.BO.Facade.SiteCommands.SetPageData..ctor(Int64, SWsoft.SiteBuilder.Repository.IPageModuleDesigner, System.String, System.String, System.String, Boolean, Boolean)'.
    Stack trace System.MissingMethodException: at SWsoft.SiteBuilder.Web.UI.EditPage.SaveContent()
    at SWsoft.SiteBuilder.Web.UI.EditPage.Save()
    at SWsoft.SiteBuilder.Web.UI.BaseWizardPage.OnBubbleEvent(Object source, EventArgs args)
    at System.Web.UI.Control.RaiseBubbleEvent(Object source, EventArgs args)
    at System.Web.UI.WebControls.Button.OnCommand(CommandEventArgs e)
    at SWsoft.SiteBuilder.Web.UI.WebControls.IconButton.RaisePostBackEvent(String eventArgument)
    at System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument)
    at System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument)
    at System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData)
    at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
  6. aabrahao

    aabrahao New Member

    Messages:
    23
    I´m using the sb 4.5 and this error appears in the statistics.
    I reported some errors in this forum but no answer in more than 60 days, for me this is a lot of issues.
  7. RodrigoB

    RodrigoB New Member

    Messages:
    9
    Parallels don~t care about us!

    We have problem on softwares that is not cheap and Parallels just don´t help us, just don´t give a HotFix or some thing like.

    I give up on Parallels.

Share This Page