Wordpress installation always uses isapimodule PHP

Discussion in 'Parallels Plesk Panel 9.x for Windows Problems, Suggested Fixes, and How-To' started by MrQuake, May 3, 2012.

  1. MrQuake

    MrQuake New Member

    Messages:
    2
    Please, I want to guarantee that every website in my plesk server uses PHP with fastcgi.
    But when I install wordpress using APS, plesk enable in IIS configuration PHP using isapimodule.

    Is there some way to make plesk configure only PHP with fastcgi for every application installed through APS ?

    thanks,

Share This Page